PARASAILING WAS FUN!!!

I WONDER WHAT'S NEXT? ZIP LINING MAYBE???



Friday, May 22, 2009

Blogger Problem. anyone else??

Is it just me or is anyone else out there having problems reading blogs in the last couple of days? Every time I open a blog, I get a message that reads:
INTERNET EXPLORER CANNOT OPEN THIS INERNET SITE (then it gives the site name) OPERATION ABORTED.

This is happening repeatedly. It's driving me crazy!!! I went in and did a disc clean up, de fragged the computer, deleted all the extra junk, hoping that would stop it but it didn't.

As far as I know, it's only happening in blogger. I sure hope it's blogger's problem and not mine. I have enough bad crap going on around me without my computer going on the fritz.

UPDATE; Thanks to Dena, I switched over to Mozilla Foxfire and now everything is working fine. Thanks!!!

12 comments:

♥ Braja said...

I haven't had a problem....sorry Joanie :(

~Thought's By Dena~ said...

I havent had that problem...but then I use dont use Internet Explorer Mozilla Firefox

Not The Rockefellers said...

I had that problem too, and I switched over to my Safari browser...no problem there.

Peace - Rene

Michelle said...

That happened when I tried to read OhCaptains blog yesterday. It was only that one blog. Hmmm.

Jim and Garret said...

I've been using Firefox for a while now. I like it's built in spell checker too!

mo.stoneskin said...

I have had similar issues over the last few days, not the same error, but unable to comment - the comment page would refuse to load.

darsden said...

hey YES I am having trouble reading the blog without explorer saying it can't open and closing me out..
I have lost my widgets, my awards.. it sucks the big one!

The Retired One said...

For the first time, I had that message today too...but then it stopped.
Thank goodness!

Joanie M said...

I downloaded Mozilla Foxfire and have had no problems. I just had to download Adobe too and everything is fine now. It was VERY frustrating!

Maricris Zen Mama said...

Must be an IE thing then. Fortunately, I never experienced it. I mainly use Firefox. Glad things are doing well now. Anyway, just hoppin' over here to say Hi! :)

Maricris
http://zenforyou.dalefg.net

lisa said...

experiencing the same.

Candy's daily Dandy said...

Yup mee too!
I though it was my computer